Vilka enheter är kompatibla med eSvD?

Uppdaterad

Har du en äldre version än de operativsystem som listas nedan kommer eSvD att vara tyngre att ladda ner och spara när du använder eSvD-appen.

Stöd IOS: Version 12.0 eller senare.

Stöd Android: Version 5.0 eller senare.

Stöd webbläsare: Chrome, Safari, Firefox, Microsoft Edge.

Du kan läsa eSvD både via app och genom att gå in via webbläsare på din enhet. Se ovan vilka webbläsare som stöds.